DVDizzy.com

Home | Reviews | Schedule | Cover Art | Search The Site
DVDizzy.com Top Stories:

It is currently Sun Sep 24, 2017 3:31 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Thu Aug 03, 2017 4:21 pm 
Offline
Walt Disney Treasure
User avatar

Joined: Sun Mar 12, 2006 12:20 pm
Posts: 3947
Location: Malta, Europe
I'm sure many of you are aware of the recent Photobucket fiasco, wherein those of us linking to images hosted there for free have pretty much been screwed mercilessly in multiple orifices. :evil:

I'm now experimenting with Flickr, but can't seem to get the images to link properly. I am not sure whether it's something I'm doing wrong or a forum glitch.

I'm trying to link using this test drawing I made.

https://www.flickr.com/photos/150409677 ... otostream/

I can't get it to embed, even when using the BBCode supplied by Flickr. The forum software keeps telling me that "it was not possible to determine the dimensions of the image." Pasting the BBCode here impairs me from even posting this successfully. Hence, I must omit it.

Does anyone know whether this is a forum-related problem? Thank you! :)

UPDATE: I'm having the same problem linking to any image url found on Google Image Search using the [img] tags!


Top
 Profile  
 
PostPosted: Thu Aug 03, 2017 10:50 pm 
Offline
Platinum Edition
User avatar

Joined: Thu Mar 17, 2005 12:26 pm
Posts: 9129
Location: North Carolina Gender: Male
The odd thing is it doesn’t seem all photobucket pictures are broken. I see some avatar/sig combos where just one of the pics is screwed up.

Btw, I’m not sure if anyone else can see my images because they’re working for me right now? I’ve already saved everything from my Photobucket account so I’ll be able to transfer everything.

_________________
Image


Top
 Profile  
 
PostPosted: Fri Aug 04, 2017 12:12 am 
Offline
Platinum Edition
User avatar

Joined: Sat Sep 23, 2006 5:06 am
Posts: 10014
Jules wrote:
I can't get it to embed, even when using the BBCode supplied by Flickr. The forum software keeps telling me that "it was not possible to determine the dimensions of the image." Pasting the BBCode here impairs me from even posting this successfully.

First, you need to shorten the automatic BBCode that Flickr provides and just post the image link.

So this:

Image


needs to become this:

Image


Then you need to remove the 's' from the 'https' part. So, your link needs to become this:

Image


After you do this, the image will be properly embedded.

Image

_________________
ImageImageImageImageImage


Top
 Profile  
 
PostPosted: Fri Aug 04, 2017 11:54 am 
Offline
Walt Disney Treasure
User avatar

Joined: Sun Mar 12, 2006 12:20 pm
Posts: 3947
Location: Malta, Europe
Divinity, I can confirm that your avatar and sig are displaying just fine on this side of the Atlantic. :)

And Sotiris, I remain in awe of your seemingly interminable knowledge. It works now! :D Many thanks!

Image


Top
 Profile  
 
PostPosted: Sat Aug 05, 2017 12:41 am 
Offline
Platinum Edition
User avatar

Joined: Sat Sep 23, 2006 5:06 am
Posts: 10014
It's my pleasure. :)

_________________
ImageImageImageImageImage


Top
 Profile  
 
Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group